Whee! Doing a stunt!

Hello, I blog!

I write with no particular theme in mind, because I am random like that.

Feb
28 2010

Oh, hello!

Hello guys, after a prolonged hiatus from blogging and the web scene in general, I’m back … along with a move to my Brendalogy.net domain!

I felt I’ve somewhat outgrown Little-wonder.net. After all, I registered that domain when I was a wee fourteen year old kiddo. I’ve spent a good nine years there, but it’s time to move on to something new.

Brendalogy.net is not exactly new. As of 2010, it would be four years old.

All my blog entries posted before 2010 have been archived offline, away from public view. I’ve decided that some of them entries, especially those written between 2001-2005 out of teenage angst should never see the light of day again.

Feel free to poke around the domain. The photography site is partially up, as I am still in the process of migrating existing photos over, on top of rediting them all over again. Tedious stuff, but I’m happy doing it and that’s what matters.

Everything’s practically been hand-drawn from scratch. I’ve spent two days on the illustrations and layout designs alone and needless to say, I am exceptionally pleased with the overall result.

Last but not least, please update your links, people! People who have subscribed to my feed needn’t do anything, because I’ve already done the necessary redirection for you.

What are you waiting for? Say hello! (;

NOTE: Internet Explorer Bugs
If anyone can help me with these, I’ll love you forever.

(1) Social media icons not showing properly on post pages in IE. Plugin is ‘SexyBookmarks’. Activating it also led to Javascript and CSS errors on both IE and Firefox. I’ve abandoned the plugin for now.
(2) RESOLVED! – Contact form (here) showing strangely in IE.
(3) NEW!:focus and :hover classes added to inputs and textareas don’t show in IE.

Here I am debugging at 4 in the morning and I am coming this close to wanting to murder Bill Gates for inventing this crap of a browser. Hurhur.

Tags for this Entry:
, , , , ,

Previous:       Next:

Leave a Comment

Hello, you're looking at a pretty old post. Comments are already closed for this one. How about checking out something more recent?

18 Comments

Earlier Comments

  • 16 Mar 2010
    7:47 PM

    Dayna

    Congratulations on getting back to blogging! :)

    With regards to the Sexy Bookmarks plugin, which version are you using? I’m currently using the same plugin (Version 3.0.1) and it’s running without any problems on any of the browsers I’ve. Did you enable the “auto expanding” feature? I disabled it on my site so maybe you can try disabling it if it’s enabled. :)

    On a side note, hover and focus has never worked for me on IE either. :P

    • 16 Mar 2010
      11:37 PM

      Brendalogy

      I use Sexy Bookmarks 2.6.1.3, with the auto-expanding disabled! But anyway, I can do without the plugin lah, it’s not too important to me. (: Thanks though.

      Oh, I tried out the hover and focus on your site with Internet Explorer. It worked, which was why I was puzzled!

      • 17 Mar 2010
        1:17 PM

        Dayna

        I think you can try upgrading it to V 3.0.1, I’m pretty sure that will work! :)

        Really? I visited my website using IE 8 just now and apparently, hover does work (on my input and textareas)! But focus doesn’t though. Odd that the hover isn’t working for yours.

        • 19 Mar 2010
          12:40 AM

          Brendalogy

          Tsk. That is why Internet Explorer is such a crap browser. (; It can load the same code differently.

Previous:       Next:
More Stuff